Lightning McQueen 可跨平台使用,并通过蓝牙低功耗 (BT 4.0) 与大多数 iOS 和 Android 移动设备兼容。 操作系统和设备的具体要求如下:


iOS

设备型号
操作系统版本
iPad 3+
iOS 9+
iPad Mini 2+
iOS 9+
iPhone 5S+
iOS 9+
iPod Touch 6th Generation +
iOS 9+


Android

Android 设备必须安装 Android OS 5.0 或更高版本和以下硬件才能运行 Lightning McQueen:

  • 蓝牙低功耗 (4.0)
  • 前置和后置摄像头
  • 麦克风
  • 高品质多点触控横向触摸屏
  • WiFi 功能

没有该硬件,Sphero Lightning McQueen 应用程序将不会出现在 Google Play Store 中供用户下载。


Windows

Lightning McQueen 目前不兼容 Windows。


Chrome

Lightning McQueen 目前不兼容 Chrome。